Sari la conținut
AlexVAL

probleme Scania R420 retarder etc

Postări Recomandate

Conduc recent o Scania R420 si am ceva probleme cu ea, nu mai functioneaza retarderu si mi s-a aprins becul in bord, becul la ABS, dintr-odata. Si mai am o intrebare, iluminajul de la bord nu merge, ce ar putea fi? in rest merg, farurile, proiectoare etc ce e exterior, insa in interior e aproape bezna. Si mi se pare tare puturoasa comparabil cu Volvo FH12. La mine la firma se schimba masinile si nu prea poti sa ai masina stabila, vad ca acum o sa inceapa sa dea fiecaruia masina lui sa nu le mai schimbe.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Cam aceeasi problema o am si eu,la mine de cand a aparut senzorul ABS in bord nu mai functioneaza cum trebuie retarderul,problema nu e la retarder,problema e cu senzorul ABS  la vreo roata de acolo vine problema.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

salut

deoarece retarderul franeaza pe iesirea din cutia de viteze ,in cazul in care una din roti s-ar bloca cealalta s-ar invarti in continuare grupul fiind echipat k diferential si masina ar intra in derapaj.de aceea nu se recomnda folosirea retarderului pe suprafete alunecoase(zapada,ploaie).senzorii sistemului ABS sesizeaza aceasta problema si decupleaza retarderul.este un sistem de protectie.in cazul in care sistemul ABS intra in avarie din motive de siguranta nu mai permite nici functionarea retarderului.la sistemele mai vechi decupleaza daca exista avarie iar la cele mai noi numai daca sunt probleme cu senzorii de pe puntea spate.

succes

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Salut AlexVAL, problema cu retrader-ul ti-a explicat-o deja colegul mr.tech. Referitor la iluminajul de bord: Ai incercat sa schimbi siguranta/ele? Poti sa dai mai multe detalii? Nu iti sunt iluminate instrumentele de bord? Displayul de sub ceasuri merge?

Partajează acest post


Link spre post
Distribuie pe alte site-uri

nu sunt luminate instrumentele la bord, cum ar fi butoane, ceasurile, display-ul merge intunecat putin, deci ce pot sa zic..e cam bezna bordul. Iar retarderul multumesc ptr informatii, va trebui remediat senzorul ala si sa functioneze din nou retarderul ca mai e nevoie de el.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Martorii se aprind? Ar putea sa fie o problema la conexiuni. De fapt avand in vedere ca nu iti merg mai multe e destul de probabil sa fie un singur fir cu problema: masa. Merita sa verifici si sigurantele(daca nu ai facut-o pana acum), dar sa o duci la un electrician e cel mai sanatos.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

sigurantele sunt bune...Martorii se aprind, si acum merge lumina la cateva butoane, si putin intunecat ceasurile...nu stiu cum le-am dibuit, dar e slabut, fata de cum ar trebui sa mearga si am reglat si butonul ala din bord de lumina mai tare sau mai putin, insa nici un efect. Acum mai am o problema...azi s-a dus ceva la stergatoare, o sa vina mecanic dai incolo sa o faca ei, ca nu am scule cu ce sa desfac la cabina...o scapat ceva, motorasul merge, dar stergatoarele nu.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Daca spui ca acum merge, cel mai probabil e un contact imperfect. De la o groapa, ceva, a inceput sa mearga. Se intampla des. Poate fi si un fir mancat. In cel mai bun caz se rezolva cu un spray de contacte(or fi corodate), pe la mufe, etc. Din cate mi-ai descris cred ca nu prea ai de ce sa iti faci griji, in cel mai rau caz e o mufa slabita sau un fir intrerupt. Dupa cum ti-am mai zis, cred ca ar fi masa... Sper doar sa nu fie de vina placa!

Partajează acest post


Link spre post
Distribuie pe alte site-uri

cred ca la stergatoare s-a rupt ceva..ca s-a auzit cand a pocnit ceva si au ramas blocate pe parbriz. Daca vreau le dau cu mana, dar ele nu mai merg, decat motorasul mai functioneaza. Am dat cu spray si la cablurile de la remorca si am facut si lampile ca erau multe becuri arse...masina neintretinuta.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Salutare,

imi poate spune cineva daca uleil din retarder este acelasi cu cel din cutia de viteza? si daca-i separat cum se masoara si ce fel de ulei se toarna?

nu-mi functioneaza retarderul si mi se aprinde becul de atentionare, semnul exclamarii galben. tind sa cred ca pierde ulei si trebuie sa ferific furtunele.

am un Scania R470

Multumesc.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

@agoox

salut

nu se monitorizeaza nivelul uleiului la retarder .problema ta e una de natura electrica si nu se refera la nivelul uleiului.la modelul de cutie cu care este echipata masina ta din cunostintele mele cutia de viteze comunica cu retarderul si folosesc acelasi ulei.

mai mult ca sigur ai cablaj intrerupt la una din cele 2 electrovalve cu care este echipat retarderul.

succes

Partajează acest post


Link spre post
Distribuie pe alte site-uri

uleiul e separat.are 2 busoane,unu de control si unu mai sus pe unde bagi uleiul.

poti sa ai chiar si un senzor de abs cu problema si atunci iti decupleaza retarderul.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

salut,eu sant nou pe site,lucrez la scania de noua ani ca mecanic in munchen si iti spun sigur ca uleiul din retarder este diferit, ATF si uleiul din cutie este ulei de transmisie,daca camionul tau este seria R dupa 2004 semnul exlamarii inseamna o gramada de erori ,asa ca mergi in servis cu ea

Partajează acest post


Link spre post
Distribuie pe alte site-uri

salut,eu sant nou pe site,lucrez la scania de noua ani ca mecanic in munchen si iti spun sigur ca uleiul di retarder este diferit ATF si uleiul din cutie este ulei de transmisie,daca camionul tau este seria R dupa 2004 semnul exlamari inseamna o gramada de erori asa ca mergi in servis cu ea

Masina era din 2000, si am rezolvat-o eu la firma. Am rupt firele de la senzorul abs de pe stanga si le-am pus direct unite si s-a stins martoru din bord si de la abs si de la retarder. Apoi am facut de proba cateva ture cu ea pe strada si retarderul functiona. Au trecut cam 2 luni de cand nu mai lucrez la firma aia unde se afla Scania s-a inchis, iar masina probabil zace in parcare. Multumesc tuturor pentru informatii.

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Masina era din 2000, si am rezolvat-o eu la firma. Am rupt firele de la senzorul abs de pe stanga si le-am pus direct unite si s-a stins martoru din bord si de la abs si de la retarder. Apoi am facut de proba cateva ture cu ea pe strada si retarderul functiona.

ha ha ha , mecanica aii ?? fi fericit ca nu ai ocazia sa circuli pe sezon rece cu acel camion ! 

Partajează acest post


Link spre post
Distribuie pe alte site-uri

ha ha ha , mecanica aii ?? fi fericit ca nu ai ocazia sa circuli pe sezon rece cu acel camion ! 

Da colegule, mecanica...ca acolo la firma trebuia sa le faci pe amandoua, asa e in Romania. Masina fusese mai daramata, dar m-am ocupat in timp de ea ca sa pot face si eu bani in firma sa plec in curse bune cum erau alea de Constanta platite bine si a ajuns pe linia de plutire. Service autorizat nu vedea ea la Scania pentru un abs si retarder si asa am trecut la cele mai ieftine solutii. Merge si pe sezonul rece, daca nu esti fugaret si pastrezi distanta, no sa se blocheze roata instant. A pai soferii vechi care mergeau cu Roman-ul, nu mai aveau absolut nimic si erau ierni mai mari ca acuma, dezapeziri slabe si tot mergeau. Si acuma cu toate sistemele se dau astia peste cap cu ele de jale. Acuma nu mai e problema ca masina aia zace in curtea firmei, probabil va ajunge la remat, ca astia au cam taiat toate masinile...

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Salut !! Am o scania din 2000 , si imi apare in bord martorul brake air , ret si abs , am pus testerul si mi-a spus ca e senzorul de la abs pe dreapta fata , si senzorul de racire de la retarder , le-am schimbat si martori din bord nu s-au stins aveti idee ce ar putea fi in afara de astea ??

,

Partajează acest post


Link spre post
Distribuie pe alte site-uri
La 7/27/2012 la 23:33, mr.tech a spus:

@agoox

salut

nu se monitorizeaza nivelul uleiului la retarder .problema ta e una de natura electrica si nu se refera la nivelul uleiului.la modelul de cutie cu care este echipata masina ta din cunostintele mele cutia de viteze comunica cu retarderul si folosesc acelasi ulei.

mai mult ca sigur ai cablaj intrerupt la una din cele 2 electrovalve cu care este echipat retarderul.

succes

Nu !  Scania R 420 Opticruise  are ulei retarder separat

Partajează acest post


Link spre post
Distribuie pe alte site-uri
La 5/15/2012 la 10:31, mr.tech a spus:

salut

deoarece retarderul franeaza pe iesirea din cutia de viteze ,in cazul in care una din roti s-ar bloca cealalta s-ar invarti in continuare grupul fiind echipat k diferential si masina ar intra in derapaj.de aceea nu se recomnda folosirea retarderului pe suprafete alunecoase(zapada,ploaie).senzorii sistemului ABS sesizeaza aceasta problema si decupleaza retarderul.este un sistem de protectie.in cazul in care sistemul ABS intra in avarie din motive de siguranta nu mai permite nici functionarea retarderului.la sistemele mai vechi decupleaza daca exista avarie iar la cele mai noi numai daca sunt probleme cu senzorii de pe puntea spate.

succes

retarderul lucreaza exact ca frana de motor clasica  . ABS  nu are treaba cu retarderul

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Salut , am o Scania R440 din 2012 si am observat azi dimineata ca nu imi merg luminile pe stop frana (cap + semiremorca) am verificat sigurantele toate sunt bune ...ce sfaturi daca puteti ? Multumesc 

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Alătură-te conversației

Poți posta acum și să te înregistrezi mai târziu. Dacă ai un cont, autentifică-te acum pentru a posta cu contul tău.

Vizitator
Răspunde la acest topic...

×   Alipit ca text avansat.   Alipește ca text simplu

  Doar 75 emoji sunt permise.

×   Linkul tău a fost încorporat automat.   Afișează ca link în schimb

×   Conținutul tău precedent a fost resetat.   Curăță editor

×   Nu poți lipi imagini direct. Încarcă sau inserează imagini din URL.


  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Pentru a naviga pe acest site , trebuie sa respectati termenii Termeni de Utilizare.